My Subscene - Inbox Messaging loading : Error

  • 12 replies

My Subscene > Inbox Messaging

  • loading messages = Error:

  • Text messages not appearing.

Can someone please help me to fix this!
Thanks in advance,


If that error appears only when you try to open a message from/to specific person, then the only solution I know to that problem, is to delete his/her message history from your inbox.

I've noticed that if there is a message with any uncommon Unicode char or HTML Code, that error may appear.


Thank you for your response.

Unfortunately, no messages show up anymore.
They do not load. I have three new messages that I cannot open. The old messages do not load either.

I see nothing. Just 'load' and then 'error:'
This happens on all browsers.

But I send someone a message with 'obscured characters from Unicode' in the text, and this person [I think (?)] send me a reply.

If this is the cause of the problem, how can I delete this message? Nothing there!

If you [Administrator?] can do this. [?] Please just delete all messages in there.

Thank you.


Yes please!! I've been having this problem for more than a year!!



You're welcome!

Try this (you need to move the cursor there to see it):

If it don't appear to you, then try to ask help from site admins.


Thanks again... but this is how it looks.

I've contacted already Subscene by email, but so far no response.

Thank you very much for your help. :)


I send you a reply in pm.


Ooh I just realised that you probably wont be able to see my reply if you get this error all the time.

But I can't check your inbox unless I have your login info, and I might get the same error but not sure. I dont think I have seen this error before and it seems to work fine for me and others.

Please try send a pm to our system admin, he is the only one who might be able to fix this, he is not always around so might take some time, but please try and send him a message showing him that pic with the error, if still no reply from him after 1-2 weeks you can write me again and I will try and see if I can reach him. Here is his profile


Hi @Subman

Thank you for your response.

I send him already a message with the link of this thread.

Thank you very much


I have the same issue as @fayou

How could I fix it , anyone!!!


i suggest to u should better delete all messages and avoid to put emoji in pm and try again




But, I can't see or interact with anything, nothing is showing
Just "Error"..

So how could I delete anything!
And there's some messages I need to read and others
I want to keep or copy....

It's a serious problem, and it needs to be fixed!!!!


yes i agree with u
when u put mouse on the destination names top on the right appears the multiplication sign then click on it delete all